当前位置:首页 >  配资问答

通达信角度

我来帮TA回答

一条线的角度,大于30度,小于90度,该如何表达?通达信选股

5日均线为例,角度大于30小于90,条件成立
MA5:=MA(C,5);
角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
选股:IF(角度MA5>30 AND 角度MA5<90,1,0);

一条均线的角度大于45度,通达信选股公式如何编写呢?

角度:=atan((MA(C,n)/ref(MA(C,n),1)-1)*100)*57.3;
大于45度选股:角度>45;
n日均线,其中的n值自己设置修改。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信公式 20日线和60日线的角度30度或者30度以上的公式么?具体可以参考下面的图形。

书写出通达信公式尖代码程序计算选股,帮你快速选出大牛股主升浪股票,你的答案如下:

{角度倾斜率20天线}

X1:(ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*180/3.14115926)>=30;

{角度倾斜率60天线}

X1:(ATAN((MA(C,60)/REF(MA(C,60),1)-1)*100)*180/3.14115926)>=30;


通达信的角度公式 如何编写呢?

名称自定 可以做副图也可做选股公式 但我测试了下 应该把均线角度修改为不小于45度 这样才有用
角度:=atan((MA(C,5)/ref(MA(C,5),1)-1)*100)*57.3;
选股:角度>=45 and cross(ma(c,5),ma(c,10));

通达信尾盘拉升公式,要求从绿盘拉到红盘的,尾盘半小时。振幅10%以内。

可以看 涨速 。
在选项里把涨速的计算期间改成30分钟既可。每天收盘后排序寻找。这样一个不会漏了。

请老师帮助改下公式!同花顺准备拉升公式改成通达信的,谢谢!!!!!!

N:=5;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;
VAR2:8,COLORGREEN,LINETHICK0;
准备拉升: IF(CROSS(VAR1,VAR2),80,0),COLOR0000CC,LINETHICK2;
压住庄家: IF(VAR1<=8,25,0),COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(VAR1,VAR2),80,'建仓'),COLOR00FFFF;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100),COLOR00CCFF,LINETHICK1;
0,LINETHICK2 ,COLORFFCC00;
DRAWTEXT(VAR1<10,VAR1,'始');
DRAWTEXT(VAR1>90,VAR1,'终');

公式已测试通过!
希望能够帮助你!